Ender

Ошибка при входе в Launcher

В теме 26 сообщений

Установил я короче Launcher и при входе выходит это!5a3a72bae2424_.jpg.931ac350e78bcc7df05ddd98883926d1.jpg

Если знаете в чём проблема пожалуйста ответьте!  ЗАРАНЕЕ СПАСИБО.

Изменено пользователем Ender
1 пользователю понравился пост

Поделиться сообщением


Ссылка на сообщение

в само приложение не заходи ! через сайт это приложение какбы посрединк между игрой и сервером!

Поделиться сообщением


Ссылка на сообщение

Не проще сделать скриншот и залить на img и выложить сюда ссылку?

Поделиться сообщением


Ссылка на сообщение
37 минут назад, Ender сказал:

Установил я короче Launcher и при входе выходит это!Безымянный.bmp

Если знаете в чём проблема пожалуйста ответьте!  ЗАРАНЕЕ СПАСИБО.

В конце установки лаунчера вы установили Framework ? 

Поделиться сообщением


Ссылка на сообщение
2 часа назад, jayki213 сказал:

в само приложение не заходи ! через сайт это приложение какбы посрединк между игрой и сервером!

я это понял, всё равно показывает что лаунчера нет(не запущен)

 

2 часа назад, T-Rey сказал:

Не проще сделать скриншот и залить на img и выложить сюда ссылку?

времени не было,быстро создал и выложил

 

2 часа назад, petok сказал:

В конце установки лаунчера вы установили Framework ? 

ага

Поделиться сообщением


Ссылка на сообщение
3 минуты назад, Ender сказал:

я это понял, всё равно показывает что лаунчера нет(не запущен)

 

времени не было,быстро создал и выложил

 

ага

Попробуйте установить предыдущие версии Framework

Поделиться сообщением


Ссылка на сообщение
1 час назад, petok сказал:

Попробуйте установить предыдущие версии Framework

Попробовал,но5a3a8b4729e97_.jpg.94f558c904fd82c3d555bbf9b2c2eff0.jpg

Поделиться сообщением


Ссылка на сообщение
11 минут назад, Ender сказал:

Попробовал,но5a3a8b4729e97_.jpg.94f558c904fd82c3d555bbf9b2c2eff0.jpg

Теперь пишет что не установлен Framework. Удалите все старые и новые Framework(и) и установите только наш

Поделиться сообщением


Ссылка на сообщение
1 минуту назад, petok сказал:

Теперь пишет что не установлен Framework. Удалите все старые и новые Framework(и) и установите только наш

я установил Framework 2.0 SP2."Ваш" я удалил, после этого появилась "эта" ошибка

 

Поделиться сообщением


Ссылка на сообщение

Переустановил,старые удалил, та же ошибка((

Поделиться сообщением


Ссылка на сообщение

Пишет что нужно хотя-бы .NET Framework v4.0.30319. Как правило, Framework 2.0 SP2 не подходит

Изменено пользователем TDima

Поделиться сообщением


Ссылка на сообщение
3 минуты назад, TDima сказал:

Пишет что нужно хотя-бы .NET Framework v4.0.30319. Как правило, Framework 2.0 SP2 не подходит

Я это уже понял)

 

Поделиться сообщением


Ссылка на сообщение

Вот и все решение - Установить нужную версию .NET Framework (v.4.0.30319 или выше). v4.1 подойдет

Поделиться сообщением


Ссылка на сообщение

Установил "Microsoft ADO.NET Entity Framework 4.1", удалил 4.0 ,новая ошибка5a3a9c47a2440_.jpg.9308c7874eb528c35bf63d1336d74ffe.jpg

Поделиться сообщением


Ссылка на сообщение
58 минут назад, Ender сказал:

Установил "Microsoft ADO.NET Entity Framework 4.1", удалил 4.0 ,новая ошибка5a3a9c47a2440_.jpg.9308c7874eb528c35bf63d1336d74ffe.jpg

А это я сам не знаю что ты установил

Поделиться сообщением


Ссылка на сообщение
1 час назад, TDima сказал:

Вот и все решение - Установить нужную версию .NET Framework (v.4.0.30319 или выше). v4.1 подойдет

как вы сказали "4.1v" установил

Поделиться сообщением


Ссылка на сообщение
1 минуту назад, Ender сказал:

как вы сказали "4.1v" установил

советую на будущее. Качай только с Microsoft или же с наших торентов. Там в камментариях всегда пишут люди.

Поделиться сообщением


Ссылка на сообщение
1 минуту назад, Diablo сказал:

советую на будущее. Качай только с Microsoft или же с наших торентов. Там в камментариях всегда пишут люди.

ок

Поделиться сообщением


Ссылка на сообщение

Вы установили Microsoft ADO.NET Entity Framework. Ну и что, что версии 4.1? Это же не .NET Framework

Поделиться сообщением


Ссылка на сообщение

скачал и установил лаунчер,а он не запускается вообщем,на сайте пишет что ваш лаунчер не запущен.

Поделиться сообщением


Ссылка на сообщение
1 час назад, Defender сказал:

скачал и установил лаунчер,а он не запускается вообщем,на сайте пишет что ваш лаунчер не запущен.

В попку зайди лаунчера запусти вручную launcher update типо Потом насайте должно появиться скачать игру качаешь и играй. 

Поделиться сообщением


Ссылка на сообщение

не происходит ничего,в процессах не видно лаунчера

Поделиться сообщением


Ссылка на сообщение

Помогите,ничего напросто не запускается,на сайте пишется скачать лаунчер,у меня microsoft framework 4.0

Поделиться сообщением


Ссылка на сообщение
53 минуты назад, Defender сказал:

Помогите,ничего напросто не запускается,на сайте пишется скачать лаунчер,у меня microsoft framework 4.0

Сегодня обновим,запустится

Поделиться сообщением


Ссылка на сообщение
Гость
Эта тема закрыта для публикации ответов.

Хостинг предоставлен интернет провайдером "FreeLink"